[PATCH v1 1/3] ARM: rpi: make locally used functions static
2019-01-16 7:52 UTC (4+ messages)
` [PATCH v1 2/3] mci: bcm2835: "
` [PATCH v1 3/3] amba: pl011: "
[PATCH] fixup! ARM: imx8mq: use upstream devicetree
2019-01-16 7:49 UTC (2+ messages)
[PATCH v6 0/9] Raspberry Pi miniuart support
2019-01-16 7:46 UTC (16+ messages)
` [PATCH v6 1/9] ARM: rpi: fix typo in rpi-common.c
` [PATCH v6 2/9] ARM: rpi: move clks into board specific rpi-common
` [PATCH v6 3/9] ARM: rpi: retrieve miniuart clock from firmware
` [PATCH v6 4/9] serial_ns16550: handle default reg-io-width
` [PATCH v6 5/9] serial_ns16550: add raspberry pi compatible and init
` [PATCH v6 6/9] ARM: rpi: add NS16550 support
` [PATCH v6 7/9] ARM: rpi: choose miniuart as stdout
` [PATCH v6 8/9] doc: bcm283x: remove miniuart overlay instruction
` [PATCH v6 9/9] ARM: rpi: use defines for uart bases
[PATCH-for-next 0/2] move umode_t typedef from asm/types.h to
2019-01-16 7:37 UTC (4+ messages)
` [PATCH-for-next 1/2] MIPS: asm/types.h: drop unused stuff
` [PATCH-for-next 2/2] move umode_t typedef from asm/types.h to linux/types.h
[PATCH v3 00/16] PCI improvements
2019-01-16 7:36 UTC (18+ messages)
` [PATCH v3 01/16] PCI: Switch to using %pa to print memory addresses
` [PATCH v3 02/16] PCI: Replace magic number in setup_device()
` [PATCH v3 03/16] PCI: Remove superfluous parens "
` [PATCH v3 04/16] PCI: Simplify resource setup code "
` [PATCH v3 05/16] PCI: Store and reuse BAR offsets
` [PATCH v3 06/16] PCI: Remove unused variables/code
` [PATCH v3 07/16] PCI: Make pci_scan_bus static
` [PATCH v3 08/16] PCI: Drop "slots" from struct pci_bus
` [PATCH v3 09/16] PCI: Drop "resources" "
` [PATCH v3 10/16] PCI: Drop "name" "
` [PATCH v3 11/16] PCI: Drop "ops" "
` [PATCH v3 12/16] PCI: Drop "rom_address" from struct pci_dev
` [PATCH v3 13/16] PCI: Simplify alloc_pci_dev()
` [PATCH v3 14/16] PCI: Assume 1:1 mapping if .res_start callback is NULL
` [PATCH v3 15/16] PCI: Convert ->res_start() to return resource_size_t
` [PATCH v3 16/16] PCI: Consify pci_ops in struct pci_controller
[PATCH 0/6] Support for digesting large files (> 4 GiB)
2019-01-16 7:34 UTC (11+ messages)
` [PATCH 1/6] treewide: Introduce MAP_FAILED and replace ad-hoc constants with it
` [PATCH 2/6] crypto: digest: Remove unused variable
` [PATCH 3/6] crypto: digest: Replace 4096 with PAGE_SIZE
` [PATCH 4/6] crypto: digest: Split memory vs. file code into separate functions
` [PATCH 5/6] commands: digest: Use MAX_LFS_FILESIZE instead of ~0
` [PATCH 6/6] crypto: digest: Change the signature of digest_file_window()
[PATCH 1/2] block: Alias block_op_close() to block_op_flush()
2019-01-16 7:29 UTC (3+ messages)
` [PATCH 2/2] block: Replace debug() with dev_dbg()
[PATCH v3 00/17] PCIe support for i.MX7
2019-01-16 2:10 UTC (19+ messages)
` [PATCH v3 01/17] regulator: Convert drivers to use struct regulator_desc
` [PATCH v3 02/17] regulator: Port basic regmap regulator functions
` [PATCH v3 03/17] regulator: Add support for setting regulator's voltage
` [PATCH v3 04/17] base: driver: Drop redundant list_empty() check
` [PATCH v3 05/17] regulator: Assume probe deferral instead of missing regulator
` [PATCH v3 06/17] regulator: Port ANATOP driver from Linux
` [PATCH v3 07/17] drivers: base: Port power management code "
` [PATCH v3 08/17] soc: imx: Add GPCv2 power gating driver
` [PATCH v3 09/17] reset: Add i.MX7 SRC reset driver
` [PATCH v3 10/17] reset: Mark local functions as static
` [PATCH v3 11/17] PCI: imx6: Add code to support i.MX7D
` [PATCH v3 12/17] PCI: imx6: Allow probe deferral by reset GPIO
` [PATCH v3 13/17] PCI: imx6: Do not wait for speed change on i.MX7
` [PATCH v3 14/17] PCI: imx6: Do not switch speed if Gen2 is disabled
` [PATCH v3 15/17] PCI: imx6: Fix spelling mistake: "contol" -> "control"
` [PATCH v3 16/17] PCI: imx6: Drop unnecessary root_bus_nr setting
` [PATCH v3 17/17] PCI: imx6: Port imx6_pcie_ltssm_enable()
[PATCH v2 00/18] PCIe support for i.MX7
2019-01-15 20:16 UTC (24+ messages)
` [PATCH v2 01/18] regulator: Convert drivers to use struct regulator_desc
` [PATCH v2 02/18] regulator: Port basic regmap regulator functions
` [PATCH v2 03/18] regulator: Add support for setting regulator's voltage
` [PATCH v2 04/18] base: driver: Drop redundant list_empty() check
` [PATCH v2 05/18] base: Port driver_deferred_probe_check_state() from Linux
` [PATCH v2 06/18] regulator: Add primitive support for deferred probe
` [PATCH v2 07/18] regulator: Port ANATOP driver from Linux
` [PATCH v2 08/18] drivers: base: Port power management code "
` [PATCH v2 09/18] soc: imx: Add GPCv2 power gating driver
` [PATCH v2 10/18] reset: Add i.MX7 SRC reset driver
` [PATCH v2 11/18] reset: Mark local functions as static
` [PATCH v2 12/18] PCI: imx6: Add code to support i.MX7D
` [PATCH v2 13/18] PCI: imx6: Allow probe deferral by reset GPIO
` [PATCH v2 14/18] PCI: imx6: Do not wait for speed change on i.MX7
` [PATCH v2 15/18] PCI: imx6: Do not switch speed if Gen2 is disabled
` [PATCH v2 16/18] PCI: imx6: Fix spelling mistake: "contol" -> "control"
` [PATCH v2 17/18] PCI: imx6: Drop unnecessary root_bus_nr setting
` [PATCH v2 18/18] PCI: imx6: Port imx6_pcie_ltssm_enable()
build barebox for imx8mqevk
2019-01-15 14:42 UTC (3+ messages)
[PATCH] fs: nfs: copy data from rpc replies to local storage
2019-01-15 10:53 UTC
[PATCH 1/8] clk: add missing list.h include
2019-01-15 6:43 UTC (11+ messages)
` [PATCH 2/8] clk: move struct clk_gate into header
` [PATCH 3/8] clk: move struct clk_mux "
` [PATCH 4/8] clk: add divider_recalc_rate helper
` [PATCH 5/8] clk: imx: add imx8mq composite clock
` [PATCH 6/8] clk: imx: sync imx8mq clock driver with upstream kernel
` [PATCH 7/8] pinctrl: imx-v3: imx8mq does use the old binding
` [PATCH 8/8] ARM: imx8mq: use upstream devicetree
[PATCH 0/3] ARM: images: Use piggydata
2019-01-14 17:22 UTC (3+ messages)
[PATCH 0/7] non-coherent Rx buffers in FEC and some small fixes
2019-01-14 14:17 UTC (4+ messages)
` [PATCH 7/7] net: fec_imx: Do not use DMA coherent memory for Rx buffers
[PATCH] images: check for use of obsolete pblx-*
2019-01-14 13:48 UTC
[PATCH] mtd: core: Fix erase area alignment for non power of 2 erasesize
2019-01-14 11:15 UTC (4+ messages)
v2019.01.0
2019-01-14 8:38 UTC
[PATCH v2 00/16] PCI improvements
2019-01-12 21:35 UTC (24+ messages)
` [PATCH v2 01/16] PCI: Switch to using %pa to print memory addresses
` [PATCH v2 02/16] PCI: Replace magic number in setup_device()
` [PATCH v2 03/16] PCI: Remove superfluous parens "
` [PATCH v2 04/16] PCI: Simplify resource setup code "
` [PATCH v2 05/16] PCI: Store and reuse BAR offsets
` [PATCH v2 06/16] PCI: Remove unused variables/code
` [PATCH v2 07/16] PCI: Make pci_scan_bus static
` [PATCH v2 08/16] PCI: Drop "slots" from struct pci_bus
` [PATCH v2 09/16] PCI: Drop "resources" "
` [PATCH v2 10/16] PCI: Drop "name" "
` [PATCH v2 11/16] PCI: Drop "ops" "
` [PATCH v2 12/16] PCI: Drop "rom_address" from struct pci_dev
` [PATCH v2 13/16] PCI: Simplify alloc_pci_dev()
` [PATCH v2 14/16] PCI: Assume 1:1 mapping if .res_start callback is NULL
` [PATCH v2 15/16] PCI: Convert ->res_start() to return resource_size_t
` [PATCH v2 16/16] PCI: Consify pci_ops in struct pci_controller
[PATCH 00/21] PCIe support for i.MX7
2019-01-12 4:24 UTC (9+ messages)
` [PATCH 10/21] soc: imx: gpcv2: fix regulator deferred probe
` [PATCH 13/21] reset: imx7: Fix always writing bits as 0
` [PATCH 16/21] PCI: imx6: Allow probe deferral by reset GPIO
[PATCH 00/21] PCI improvements
2019-01-12 2:34 UTC (26+ messages)
` [PATCH 01/21] PCI: Switch to using %pa to print memory addresses
` [PATCH 02/21] PCI: Replace last_* variables with an array
` [PATCH 03/21] PCI: Consolidate limit/base settting code
` [PATCH 04/21] PCI: Convert prescan_setup_bridge() to use a loop
` [PATCH 05/21] PCI: Convert postscan_setup_bridge() "
` [PATCH 06/21] PCI: Replace magic number in setup_device()
` [PATCH 07/21] PCI: Remove superfluous parens "
` [PATCH 08/21] PCI: Simplify resource setup code "
` [PATCH 09/21] PCI: Store and reuse BAR offsets
` [PATCH 10/21] PCI: Conver register_pci_controller() to use a loop
` [PATCH 11/21] PCI: Remove unused variables/code
` [PATCH 12/21] PCI: Make pci_scan_bus static
` [PATCH 13/21] PCI: Drop "slots" from struct pci_bus
` [PATCH 14/21] PCI: Drop "resources" "
` [PATCH 15/21] PCI: Drop "name" "
` [PATCH 16/21] PCI: Drop "ops" "
` [PATCH 17/21] PCI: Drop "rom_address" from struct pci_dev
` [PATCH 18/21] PCI: Simplify alloc_pci_dev()
` [PATCH 19/21] PCI: Assume 1:1 mapping if .res_start callback is NULL
` [PATCH 20/21] PCI: Convert ->res_start() to return resource_size_t
` [PATCH 21/21] PCI: Consify pci_ops in struct pci_controller
[PATCH 1/3] Documentation: i.MX: improve wording, add markup and missing articles
2019-01-11 11:35 UTC (5+ messages)
[PATCH] ARM: i.MX8MQ: Add alias for ECSPI1
2019-01-11 11:07 UTC (2+ messages)
[PATCH] ARM: nitrogen6x: remove conflicting upstream SPI NOR partitions
2019-01-11 11:07 UTC (2+ messages)
[PATCH RFC] imx6ul-phytec-phycore-som: don't use fsl, no-blockmark-swap for the NAND
2019-01-11 11:03 UTC (3+ messages)
` [PATCH RFC] imx6ul-phytec-phycore-som: don't use fsl,no-blockmark-swap "
dfu: Does is work for anybody with dfu-util 0.9?
2019-01-11 11:02 UTC (2+ messages)
barebox: plathome-openblocks-a6/kwbimage.cfg is missed
2019-01-11 8:23 UTC (2+ messages)
[RFC] ARM: zynq: fix "'IO_SPACE_LIMIT' redefined" warning
2019-01-10 11:01 UTC (5+ messages)
[PATCH 0/3] drivers: fix "no previous prototype" warnings
2019-01-10 8:33 UTC (4+ messages)
` [PATCH 2/3] serial: amba-pl011: fix "no previous prototype for 'pl011_init_port'" warning
` [PATCH 3/3] net: ks8851_mll: fix "no previous prototype for 'ks_enable_qmu'" warning
[PATCH 3/5] usbgadget: dfu: remove useless break in the switch statement
2019-01-10 8:32 UTC (2+ messages)
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox