[PATCH v3 00/14] Slices and fastboot over UDP
2020-06-15 17:20 UTC (11+ messages)
` [PATCH v3 01/14] Introduce slices
` [PATCH v3 02/14] Introduce idle slice
` [PATCH v3 03/14] net: Add a slice to struct eth_device
` [PATCH v3 04/14] net: mdiobus: Add slice
` [PATCH v3 05/14] usb: Add a slice to usb host controllers
` [PATCH v3 06/14] usbnet: Add slice
` [PATCH v3 07/14] net: Call net_poll() in a poller
` [PATCH v3 08/14] net: reply to ping requests
` [PATCH v3 09/14] usbnet: Be more friendly in the receive path
` [PATCH v3 12/14] globalvar: Add helper for deprecated variable names
[PATCH v2 00/20] Slices and fastboot over UDP
2020-06-15 16:36 UTC (25+ messages)
` [PATCH 01/20] poller: Give pollers a name
` [PATCH 02/20] poller: Add a poller command
` [PATCH 03/20] fastboot: split generic code from USB gadget
` [PATCH 04/20] fastboot: don't close fd 0 when downloading to ram
` [PATCH 05/20] fastboot: Use unique tempfile name
` [PATCH 06/20] Introduce slices
` [PATCH 07/20] Introduce idle slice
` [PATCH 08/20] net: Add a slice to struct eth_device
` [PATCH 09/20] net: mdiobus: Add slice
` [PATCH 10/20] usb: Add a slice to usb host controllers
` [PATCH 11/20] usbnet: Add slice
` [PATCH 12/20] net: Call net_poll() in a poller
` [PATCH 13/20] net: reply to ping requests
` [PATCH 14/20] usbnet: Be more friendly in the receive path
` [PATCH 15/20] poller: Allow to run pollers inside of pollers
` [PATCH 16/20] defconfigs: update renamed fastboot options
` [PATCH 17/20] globalvar: Add helper for deprecated variable names
` [PATCH 18/20] fastboot: rename usbgadget.fastboot_* variables to fastboot.*
` [PATCH 19/20] fastboot net: implement fastboot over UDP
` [PATCH 20/20] fastboot net: remove may_send
[PATCH v6 0/8] elf: add better bootm support
2020-06-15 14:15 UTC (12+ messages)
` [PATCH v6 1/8] common: elf: add computation of elf boundaries
` [PATCH v6 2/8] common: elf: fix warning on 32 bits architectures
` [PATCH v6 3/8] common: elf: use calloc instead of xzalloc
` [PATCH v6 4/8] common: elf: check number of elf program headers
` [PATCH v6 5/8] common: elf: load elf directly from file
` [PATCH v6 6/8] common: elf: add elf_open, elf_close and elf_load
` [PATCH v6 7/8] common: bootm: add support for elf file loading
` [PATCH v6 8/8] mips: lib: bootm: use bootm elf loading capabilities
[PATCH 1/2] fastboot: Use make_temp() to create temporary file
2020-06-15 6:08 UTC (2+ messages)
` [PATCH 2/2] fastboot: Drop support for downloading to buffer
[PATCH 00/11] ramfs: Use dynamically sized chunks
2020-06-15 6:02 UTC (12+ messages)
` [PATCH 01/11] update list.h from Linux-5.7
` [PATCH 02/11] fs: Add destroy_inode callbacks to filesystems
` [PATCH 03/11] fs: Make iput() accept NULL pointers
` [PATCH 04/11] fs: free inodes we no longer need
` [PATCH 05/11] digest: Drop usage of memmap
` [PATCH 06/11] fs: ramfs: Return -ENOSPC
` [PATCH 07/11] fs: ramfs: Drop dead code
` [PATCH 08/11] fs: ramfs: Use dynamically sized chunks
` [PATCH 09/11] fs: ramfs: Implement memmap
` [PATCH 10/11] libfile: copy_file: Fix calling discard_range
` [PATCH 11/11] libfile: copy_file: explicitly truncate to final size
[PATCH] MIPS: AR9331: OKUD Max9331
2020-06-14 12:40 UTC
[PATCH] fastboot: Use make_temp() to create temporary file
2020-06-12 8:45 UTC
[PATCH v5 0/7] elf: add better bootm support
2020-06-12 6:57 UTC (11+ messages)
` [PATCH v5 1/7] common: elf: fix warning on 32 bits architectures
` [PATCH v5 2/7] common: elf: use calloc instead of xzalloc
` [PATCH v5 3/7] common: elf: check number of elf program headers
` [PATCH v5 4/7] common: elf: load elf directly from file
` [PATCH v5 5/7] common: elf: add elf_open, elf_close and elf_load
` [PATCH v5 6/7] common: bootm: add support for elf file loading
` [PATCH v5 7/7] mips: lib: bootm: use bootm elf loading capabilities
[PATCH] watchdog: f71808e: maintain watchdog timeout occurred flag
2020-06-11 17:18 UTC
[PATCH v1] ARM: add imx6 based Protonic boads
2020-06-11 12:10 UTC (4+ messages)
v2020.06.0
2020-06-10 7:52 UTC
[PATCH] fixup! mci: sdhci: add Atmel SDHCI (sama5d2, sam9x60) support
2020-06-10 7:16 UTC (2+ messages)
[PATCH 1/3] common: restart: number unnamed restart handlers
2020-06-08 5:20 UTC (7+ messages)
` [PATCH 2/3] restart: give all restart handlers a descriptive name
` [PATCH 3/3] commands: reset: allow specifying reset by name
[PATCH v1] startup: allow to abort dryrun just before starting the OS
2020-06-08 5:06 UTC (2+ messages)
[PATCH] MIPS: correctly work with disabled CONFIG_MMU
2020-06-08 4:56 UTC (2+ messages)
[PATCH v4 0/7] elf: add better bootm support
2020-06-06 11:16 UTC (8+ messages)
Mini UART support for Raspberry Pi CM3 ?
2020-06-04 6:22 UTC (7+ messages)
[RFC] inkscape 1.0 issue
2020-06-03 10:19 UTC (5+ messages)
[PATCH] ARM: MXS: duckbill: set duart to serial0
2020-06-03 8:20 UTC (4+ messages)
[PATCH v2 00/25] sandbox: support COMPILE_TESTing drivers
2020-06-03 8:04 UTC (27+ messages)
` [PATCH v2 01/25] scripts: import Linux Kconfig.include
` [PATCH v2 02/25] sandbox: define CONFIG_64BIT as appropriate
` [PATCH v2 03/25] sandbox: asm: bitsperlong.h: detect bitness according to 64BIT symbol
` [PATCH v2 04/25] sandbox: support forcing 32-bit x86
` [PATCH v2 05/25] include: asm-generic: provide (in|out)_(le|be)(16|32) helpers for all archs
` [PATCH v2 06/25] ARM: asm/io.h: fall back to <asm-generic/bitio.h> out_be32 and friends
` [PATCH v2 07/25] sandbox: <asm/io.h>: include bitio accessors
` [PATCH v2 08/25] clocksource: arm_global_timer.c: remove unused asm/ header
` [PATCH v2 09/25] mtd: nand: orion: depend on ARM
` [PATCH v2 10/25] ddr: fsl: "
` [PATCH v2 11/25] net: fec_imx: depend on HAS_DMA
` [PATCH v2 12/25] net: macb: "
` [PATCH v2 13/25] sandbox: implement stub physical virtual translation
` [PATCH v2 14/25] sandbox: asm: implement stub DMA functions
` [PATCH v2 15/25] sandbox: select HAS_DMA
` [PATCH v2 16/25] ARM: atomic.h: move generic implementation to asm-generic
` [PATCH v2 17/25] include: <asm-generic/atomic.h>: remove stub IRQ save/restore
` [PATCH v2 18/25] sandbox: asm: implement <asm/atomic.h>
` [PATCH v2 19/25] usb: xhci-hcd: remove unused #include <asm/cache.h>
` [PATCH v2 20/25] usb: xhci-hcd: replace opencoded non-atomic 64-bit MMIO with lo_hi helper
` [PATCH v2 21/25] include: bitops: fix dead increment in fls() and ffs()
` [PATCH v2 22/25] commands: tftp: drop unused variable
` [PATCH v2 23/25] commands: test: drop dead assignment
` [PATCH v2 24/25] sandbox: os: add_image: fix memory leak
` [PATCH v2 25/25] mtd: nand: base: fix use of uninitialized struct member
[PATCH] logo: Makefile: make it possible to use inkscape 1.0
2020-06-03 7:34 UTC (2+ messages)
[PATCH 1/3] mci: define fall-back hw_dev->detect for all MCIs
2020-06-03 7:20 UTC (4+ messages)
` [PATCH 2/3] mci: remove now-duplicate dev->detect implementations in host drivers
` [PATCH 3/3] mci: reword MCI_STARTUP text
[PATCH] scripts: .gitignore: ignore mvebuimg binary
2020-06-03 7:13 UTC (2+ messages)
[PATCH] fixup! blspec: Allow the "options" key to be given multiple times
2020-06-03 6:57 UTC (2+ messages)
[PATCH] serial: stm: set linux_console_name
2020-06-03 6:18 UTC (3+ messages)
[PATCH] serial: amba-pl011: set linux_console_name
2020-06-03 6:17 UTC (2+ messages)
[PATCH] ARM: i.MX: enable Master Identifier Unlock
2020-06-02 6:24 UTC (2+ messages)
configure the mac address of an eth device
2020-06-02 6:20 UTC (5+ messages)
[PATCH] arch/arm/boards: Replace license and copyright boilerplate by SPDX identfiers
2020-05-25 20:42 UTC (4+ messages)
[PATCH] arch/arm/boards: Replace license and copyright boilerplate by SPDX identfiers
2020-05-25 20:34 UTC (3+ messages)
[PATCH v2] password: Fix warning with empty default password
2020-05-25 11:10 UTC (2+ messages)
[PATCH 00/19] Slices and fastboot over UDP
2020-05-25 8:09 UTC (8+ messages)
` [PATCH 03/19] fastboot: split generic code from USB gadget
` [PATCH 07/19] Introduce idle slice
` [PATCH 12/19] net: Call net_poll() in a poller
` [PATCH 18/19] fastboot net: implement fastboot over UDP
` [PATCH 19/19] fastboot net: remove may_send
[PATCH] powerpc: move ddr-8xxx/ to the relevant Makefile
2020-05-25 6:56 UTC (2+ messages)
[PATCH] fixup! kbuild: unify barebox and pbl build commands
2020-05-25 6:52 UTC (2+ messages)
[PATCH] pwm: Replace license and copyright boilerplate by SPDX identfiers
2020-05-25 5:49 UTC (13+ messages)
[PATCH] password: Fix warning with empty default password
2020-05-21 3:04 UTC (3+ messages)
[PATCH] aiodev: Replace license and copyright boilerplate by SPDX identfiers
2020-05-20 12:09 UTC (2+ messages)
[PATCH] treewide: replace commas with semicolons where appropriate
2020-05-20 12:05 UTC (3+ messages)
[PATCH] password: don't export read_default_passwd()
2020-05-20 11:22 UTC (2+ messages)
[PATCH] serial: Add flush function to NS16550 driver
2020-05-20 11:20 UTC (2+ messages)
[PATCH 1/8] kbuild: rename pbl object pbl-*.o to *.pbl.o
2020-05-20 11:18 UTC (2+ messages)
[PATCH 1/2] kconfig: add 'option modules' to allow tristate options to become m
2020-05-20 11:09 UTC (3+ messages)
[PATCH] kbuild: add -std=gnu89 to KBUILD_CFLAGS
2020-05-20 11:06 UTC (2+ messages)
[PATCH] blspec: Allow the "options" key to be given multiple times
2020-05-20 11:06 UTC (2+ messages)
DTB overlay
2020-05-20 9:58 UTC (2+ messages)
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox